Shareittips.com

Computer & IT Tips By Akash Padhiyar

Your profile can not be used because it is from a newer version of Google Chrome : Google Chrome Error Solutions

Before Few months ago Google Chrome has Released Beta Channels and one extension has crashed my Google Chrome and got this message when i open my Google Chrome:

“Your profile cannot be used because it is from a newer version of Google Chrome “

So, Finally I got Solution for this Google Chrome Error. Its very simple you have to delete “Web Data” file from Google user data.

Your profile can not be used because it is from a newer version of Google Chrome  Google Chrome Error Solutions

Steps to Fix Google Chrome Error :

1.) Open Run Command

2.) On Windows, go to C:\Users\YourUserName\AppData\Local\Google\Chrome\User Data\Default

3.) On Mac, go to /YourUserName/Library/Application Support/Google/Chrome/Default

4.) Make Sure Hidden File is visible in your Explorer .

5.) Find “Web Data” File Delete it.

6.) Done Now Restart your Browser.

Akash Padhiyar

I am Akash Padhiyar Founder of Shareittips.com,BCA MCA Tutor ,Running Web development compnay "AkashInfoTech".

More Posts - Website - Facebook

Share
Categories: Google Chrome

2 Responses so far.

  1. Mohamed Tair says:

    Great post,
    thanks :)

  2. Don't want to lose my settings and preferences says:

    Doesn’t that mean all your previous history and other preferences and settings will all be lost?

Leave a Reply


Google Search

Popular Posts

Web Designer vs Web Developer

Web Designer vs Web

  Thanks 1stwebdesigner.com

Download Bluestack Offline

Download BlueStack O

Download Offline Version  Download Online Version  Note: To Install BlueStack Software you ...

FireCMD user interface

Command Prompt (cmd.

Serious geeks spend a lot of time at the command ...

Sponsors